Home > I Can T > I Can't Hear Speaker Rear In 5.1

I Can't Hear Speaker Rear In 5.1

Everything seems to be ok now. well I have creative 5.1 speakers and a normal built in-sound card on asus motherboard m2n68 am2+ , and yeah for all the others , the CLOSEST to satisfaction of sound but still ... You will be amazed to see the audio device and sound device in your audio device manager.

I have updated my sound card with latest drivers and still doesnt work..if you have any suggestion..they are most welcome. When you went thru speaker "Setup", did you choose "None" for the 2 rear surrounds? Normally if you don't have a certain speaker/speakers, you would set to "None" in the Setup menu. 5 Feb 24, 2011 Jason Charlton Ambassador Joined: May 16, 2002 Messages: 3,557 I'm on vista on a new comp.

Also, will this interfere with the Realtek Audio Console? If Ur all speaker working well reply me..... can I install an audio card I have an open slot. What I'm I doing wrong or is surround sound, sounds suppose to be that low?

I don't have a 7.1 receiver so I'm not sure. Helpful +8 Report nicolas Apr 27, 2010 at 02:51 PM i cant hear my speaker sound I dont know why Helpful +7 Report Heiskell Jan 19, 2009 at 09:02 PM Ever Helpful +0 Report MMend Oct 20, 2009 at 06:58 PM thats SO weird. Report benijoh- Jul 4, 2009 at 03:03 AM Dulator here is right...

Subscribe to our newsletter Sign Up Team Terms of Use Contact Policies CCM Benchmark Group health.ccm.net ERROR The requested URL could not be retrieved The following error was encountered while trying And even there I didnt get the full sounds only background echoes and such. Ask a question Member requests are more likely to be responded to. Sign up now.

Thakns a lot! a long time back .. Its worked fine after a long time.... I was getting very frustrated and was about to do a system restore to factory settings.

Try to find someone that has a decibel level meter you can borrow. Report ph03n1x- Oct 7, 2009 at 10:26 PM I uninstalled the drivers, let my computer reinstall them, configured my speakers for 5.1 in their properties and moved the green plug to but did not work obviously , well I think its just that the same hardware and software works fine when it is XP but the sound drivers for the windows vista plzzzzzz Report Matt- Mar 12, 2010 at 05:49 PM the speakers will only opperate in 2.1 ch mode unless u have a sounds card by creative or another company which suppors

After uninstalling the driver and reboot it to automatically reinstall it, the audio still may not work. I'm hoping Realtek realizes and fixes this issue, however, to be fair, this might be an Vista/Windows 7 issue. fix that ... If you play 5.1 channel audio through the speakers, they all play normally - which makes sense because the "fill" option isn't needed in this case.

It should help.. Dolby and DTS Plaques (downloads) Audyssey Setup Guide (You must log in or sign up to post here.) Show Ignored Content Share This Page Tweet Log in with Facebook Log in See more Realtek HD sound problems w/ 5.1 speaker My onboard sound hd audio device does not play sound to rear speakers Realtek stereo to 5.1 how Realtek HD sound problems Newer Than: Search this thread only Search this forum only Display results as threads More...

Navigate Home Contact Us Help Terms and Rules Socialize /hometheaterforum @HTForum /HTForum Style HTF 1.5.11.0 -- NEW

Blu-ray Movie Discussion, Expert Reviews & News Home Forums > Home Please try the request again. T.v is caddy cornered to face center of couch with FL FR and center face straight towards center couch.

Report Padlok- May 16, 2010 at 01:16 AM worked like a beaut thnx mate ur a legend Report arunace 1Posts Saturday February 20, 2010Registration date May 16, 2010 Last seen -

If need more help, write to me. Also please do not forget to reboot your computer. Doug Otte replied Mar 22, 2017 at 7:50 PM 3-D WITHOUT GLASSES Colin Jacobson replied Mar 22, 2017 at 7:47 PM Remote Control Light Switches Johnny Angell replied Mar 22, 2017 but the rear speakers dont have the full sound quality and there is an extra distortion or something like that in those speakers when u only hear them ..

Thank you for the suggestion and the advise! Hate to have to take these back as they were a good deal. Members can monitor the statuses of their requests from their account pages. I can't comment on 32 bit, but I know this is happening with Windows 7 64-bit for sure.

With a 5.1 system, the surrounds go on the sides of your listening area, not in the back. Any idea on what it could be? and rear surround to +10 dec. When I got really close like an inch away then I could hear the sound of the marble breaking off the walls and falling.

So you have a 7.1 receiver but are using it as 5.1? Picked up the Logitech x-540 speaker system yesterday and installed them today. You can download a copy from here. You'll need to sign up (free) to download manuals from their site.

Do I have a bad channel on my brand new computer sound card? They will only work under 7.1 as the Surround sound side speakers. My sound card is an integrated Realtek HD 5.1. Really, it sounds like you need to read the manual for your receiver to get the most out of it.

Was this with Vista 64-bit or 32-bit? I was unplugging a bunch of stuff??? Report Avroman- Jan 6, 2013 at 02:51 PM Thanks - solved my problem Report Takkun- Mar 22, 2017 at 07:33 PM Dulator is a god among men Reply Leave a comment somebody find the solution to this problem ...

The system returned: (22) Invalid argument The remote host or network may be down. Now my speakers work wonderfully -- dare I say, better than they did in XP! I connected it to the green output and its working...but why did it act up now all of a sudden? maybe it works better with some other system or card or speakers... :) Report Hershed- Jun 6, 2010 at 01:40 PM Superbb...

Thanks a lot man...